Comments on Profile Post by Golmang

  1. Kattefjaes
    Kattefjaes
    Ordering direct from Jensen- they're really nice. Alternatively, have you tried an isolation transformer on the Gungnir Multibit power? It can happen because the Gungnir Multibit is earthed, and the other end floats. Also, tried cables with the shield only connected at the Gungnir Multibit end? Try that first, make some cheap ones up with starquad or something to test. (Do you know if it's a ground loop from the source? Amp? That matters.)
    Jul 21, 2018
    Golmang likes this.
  2. Cspirou
    Cspirou
    Sowter? Lundahl?
    Jul 21, 2018
    Riotvan and Golmang like this.
  3. Hrodulf
    Hrodulf
    What is the source of the hum?
    Jul 21, 2018
    Golmang likes this.
  4. Golmang
    Golmang
    I get hum when I connect the SE output of the Gungnir Multibit to my Denon AVR. Doesn't matter if AVR and Gungnir Multibit/V281 are on the same electric circuit or not. Gungnir Multibit with nothing connected except power and SE to AVR, still the same.
    Jul 21, 2018
  5. Golmang
    Golmang
    With my other DAC (Lake People RS06) I had to move a jumper inside to LIFT position (instead of GROUND) at the corresponding output and the hum was gone.

    It's not that easy with the Gungnir Multibit it seems. Really want to listen to it with my vintage JBL L7. Gotta test with modded cables I guess before splurging out those bucks.
    Jul 21, 2018
  6. Poleepkwa
    Poleepkwa
    I feel your frustration. I had no luck with any kind of "custom" cables. Next up have to try RC network for the cables.
    Jul 21, 2018
    Golmang likes this.